invers Software
 
Welcome! Log In Create A New Profile Recent Messages

Advanced

Calamus with modern Mac

Posted by Piotr Kruzycki 
Piotr Kruzycki
Calamus with modern Mac
3 years ago
hi,

I want buy new version of Calamus SL ( I have old Calamus where I worked on my Atari TT ) and I have a question.

Where can I buy and how much it costs a MagicMac X - I understand that it is need for my Apple Mac i7, yes ?

If I had a MagicMac all of this will be great work? smiling smiley

thank you for answer

Piotr
Re: Calamus with modern Mac
2 years ago
avatar
We do no longer support MagicMacX, because it no longer works with modern versions of OS X. If you have to run Calamus on your Mac, please use a virtual Windows machine, like VMWare Fusion or Parallels.

We're still busy working on the successor of MagicMacX which is called AtariX.

Grüße / Greetings / Groetjes / Salutations,
Ulf Dunkel · invers Software
Author:

Your Email:


Subject:


Spam prevention:
Please, enter the code that you see below in the input field. This is for blocking bots that try to post this form automatically. If the code is hard to read, then just try to guess it right. If you enter the wrong code, a new image is created and you get another chance to enter it right.
Message:

Online Users

Guests: 6
Record Number of Users: 3 on April 09, 2017
Record Number of Guests: 48 on December 29, 2017

top top

© 1998–2018 invers Software. All rights reserved. | Privacy